Peršokti prie turinio

Sveiki atvykę į Kinomanai.lt svetainę!
Prisiregistruokite, jei norite matyti visas forumo temas. Prisiregistravę ir prisijungę galėsite kurti naujas temas, rašyti atsakymus ir dar daugiau. Jei jau esate užsiregistravęs, prisijunkite čia - kitu atveju susikurkite paskyrą nemokamai!
Nuotrauka

negaliu prijungti kameros (hv20 ir hv30) prie kompiuterio.


  • Prašome prisijungti, kad galėtumėte parašyti atsakymą
Temoje atsakymų: 5

#1
argentas

argentas

    Tylusis žiūrovas

  • Members
  • 32 Pranešimai:
Sveiki,

prieš kurį laiką filmavau draugo vestuves su Canon HV20. Po to dal5 filmuotos med=iagos s4kmingai perk4liau 5 kompiuter5 ir v4liau atid4jau t1 darb1 kuriam laikui. Po to v4l jungiu kamerą prie kompiuterio - kompiuteris kameros nebeatpažįsta - visiškai jokios reakcijos. Po to dar keleą bandžiau, keičiau įvairius kameros nustatymus, netgi "nuresetinau" vstiek, jokio pokyčio.

Po kurio laiko iš draugo pasiskolinau seną Samsung DV kamerą. Kompiuteris kamerą be jokių bėdų iškarto atpažino ir lygtais viskas gerai. Vėliau vienas klientas atnešė montuoti keletą video kasečių, atsinešė ir savo video kamerą, jau Sony HDV kamerą, tai irgi prisijijungė prie kompiuterio ir viskas gerai.

Po tokios eigos nusprendžiau, kad kalta kamera - ko gero sugedo kameros firewire plokštė. Gavau netikėtai, ganėtinai pigiai įsigyti padėvėtą Canon Hv30. Nusipirkau ir sekan2ia dien1 prijungiau prie savo ne6iojamo kompiuterio. Kompiuteris kamerą iškarto atpažino įsiinstaliavo automatiškai visi draiveriai, ir atrodo jokių bėdų. Apsidžiaugęs nusinešiau kamerą prie savo pagrindinio kompiuterio, su kuriuo dirbu montuojant video, prijungiu kamerą, tačiau vėl niekas nevyksta, komopiuteris kameros nemato. Nesupratęs nešu naująją kamerą atgal prie nešiojamo kompiuterio, bandau prijungti ir esu nemaloniai nustebinamas - ir šis komoiuteris kameros nebeatpažįsta. Esu gilioje neviltyje ir nežinau ką daryti..

Galvoju ar gali būti toks variantas, kad ta mano pagrindinio komoiuterio plokštė duoda kažkokį impulsą, kurio pasekoje sudegina kameros firewire plokštę? kažkaip nerealiai skamba bet kito varianto aš nebesugalvoju..Bet iš kitos pusės, su kitomis kameromis jokių bėdų nėra - draugo sena samsung DV ir toliau prisijungia, ir viskas ten gerai.. Galbūt HV20 ir HV30 silpnoji vieta yra firewire plokštė ir ji greitai sudega?

Laukiu jūsų pamąstymų.



P.S. Būčiau labai dėkingas jei kas nors priimtų į svečius, ir galėčiau pas jus prie kompiuterio pamėginti prijungti abi kameras, gal visgi mano kompiuteriams nepatinka Canon kameros :)) Tiktų klaipėda, Kretinga, Palanga ir pan...

#2
argentas

argentas

    Tylusis žiūrovas

  • Members
  • 32 Pranešimai:
užrašą viršuje kinomanų bendruomenė - draugiškiausia bendruomenė, reiktų pakeistį į ignoruojanti bendruomenė...

#3
Exuss

Exuss

    Kino studentas

  • Administrators
  • 1551 Pranešimai:
  • LocationVilnius
Na, aš galėčiau tau padėti, tik manęs nebūna nei Klaipėdoje, nei Palangoje, nei Kretingoje.

#4
aivarizzo

aivarizzo

    Ekspertas

  • Members
  • Akis
  • 119 Pranešimai:
Tai tu gal "po įtampa" prijunginėji Firewire laidą? Tokiu atveju kortos dažnai sproginėja. Kamera išjungta būna tuo metu, kai prie jos Firewire laidą prijungi?
Blessed are these, who create peace around them.

#5
argentas

argentas

    Tylusis žiūrovas

  • Members
  • 32 Pranešimai:
Na taip, buvo išjungta..bent jau man taip atrodo..

#6
SVytis

SVytis

    Tylusis žiūrovas

  • Members
  • 23 Pranešimai:

Ar yra tikimybe kad ijungta kamera sujungciau su kompiuteriu ir galetu kas nusprogti? manualuose daznai rasoma, kad irenginis turi buti isjungtas pries sujungima (tai daroma tik del atsargumo) taciau tai itakos neturi daryti ar bent neesu to pastebejas, nei karto gyvenime taip nera nutike ir neesu pas ka pastebejas, nemanau kad ijungta kamera sujungimo metu galetu kaska sugadinti, ar susigadinti. Tai juk tas pats kas USB, juk kompiuterio neisjungiame ikisdami flash atmintine ar kita irengini. Kaip ir atminties korteles visas reiktu "programiskai" isjungti pries istraukiant ir pan, taciau 99.999% to niekas nedaro ir dar nei pats neesu pastebejas nei girdejau kad skustusi, kad delto sugestu...

Manau tai neturetu buti problema, pasiziurek laida su kuriuo jungi, gal uzluzes? Konkretesniu paaiskinimu is tavo aprasymo nelabai sugalvoju... 






Vartotojų skaito šią temą: 0

narių: 0, svečių: 0, slaptų narių: 0